ASI的指标公式是什么?参数设置

发布日期:2021年08月13日
  • A+
所属分类:

asi指标公式:

LC:=REF(CLOSE,1);

AA:=ABS(HIGH-LC);

BB:=ABS(LOW-LC);

CC:=ABS(HIGH-REF(LOW,1));

DD:=ABS(LC-REF(OPEN,1));

R:=IF(AABB AND AACC,AA+BB/2+DD/4,IF(BBCC AND BBAA,BB+AA/2+DD/4,CC+DD/4));

X:=(CLOSE-LC+(CLOSE-OPEN)/2+LC-REF(OPEN,1));

SI:=8X/RMAX(AA,BB);

ASI:SUM(SI,0);

MASI:MA(ASI,6);